Support Questions
Compatibility check error

Home forum Support Questions Compatibility check error

This topic contains 0 replies, has 1 voice, and was last updated by  sand_falcon 11 months, 3 weeks ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #542

    sand_falcon
    Subscriber

    I have installed the WP QuickDraw plugin but I am having some trouble getting it to work. When I enable the plugin, I see an error message in the WP Admin: “Missing one of the following required PHP modules: GD Library (recommended) or ImageMagick”. Can you explain what this means? How do I fix it?

Viewing 1 post (of 1 total)